Войти
Задать вопрос
Диана Фирсова
Информатика
Написать программу в Pascal даны целые числа а1 ... аn. Если в данной последовательности ни одно четное число не расположено после нечетного. то получить все отрицательные члены последовательности иначе-положительное.
Ответить
Ответы (1)
Ярослав Балашов
Информатика
Информационный объём одного сообщения составляет 0,5 Кбайт, а другого - 500 байтов. На сколько битов информационный объём первого сообщения больше объёма второго сообщения?
Ответить
Ответы (1)
Фиса
Информатика
Незнайка вычеркнул фигуру. Почему он решил, что она лишняя? Какую фигуру вычеркнешь ты? Почему? Рис.
Ответить
Ответы (1)
Софья Леонтьева
Информатика
Дана программа на языке Паскаль: program а4; var х, kl, k2: integer; begin k1:-0; k2:=0; repeat writeln ('Введите целое число'); readln (x); if x0 then k2:-k2+1; until x=0; writeln (' k1=', k1, ",' k2=', k2) end. Составьте блок-схему, соответствующую программе. Чем являются результаты работы программы?
Ответить
Ответы (1)
Lordon
Информатика
Производится одноканальная (моно) звукозапись с частотой дискретизации 16 кГЦ и 24-битным разрешением. Запись длится 1 минуту, и её результаты записываются в файл, сжатие данных не производится. Какое из приведённых ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах? 1) 0.2. 2) 2. 3) 3.4) 4. как решать и какие формулы?
Ответить
Ответы (1)
Найни
Информатика
Сколько байт в 2,6 Гбайт? (Если считать, что в 1 Гбайте 1000 Мбайт и в 1 Мбайте 1000 Кбайт и в 1 Кб 1000 байт)
Ответить
Ответы (1)
Анна Семенова
Информатика
Найти разность двух чисел, записанных в двоичной системе: 100011-10101 = Х10 найти ответ Х, записать его в десятичном виде.
Ответить
Ответы (1)
Вероника Токарева
Информатика
Дан массив В (20), заменить в нем все отрицательные числа на 1, а положительные на 2.
Ответить
Ответы (1)
Карина Васильева
Информатика
Что такое "условный оператор"?
Ответить
Ответы (1)
Гость
Информатика
Идеи каких из изображённых приборов были использованы при создании персональных компьютеров? Обведите эти приборы.
Ответить
Ответы (1)
Ульяна Соловьева
Информатика
Найти произведение чисел от 1 до 10
Ответить
Ответы (1)
Pantufel
Информатика
Есть 7 страниц, в каждой странице в среднем 55 символов и 50 строк, при этом используется КОИ-8. В одной странице 16-битное изображение, в нем 256 цветов и используется 24-х битная система. Разрешение каждого изображения 300x400 pix. Найти размер документа и время по каналу со скоростью 256 кбит/сек.
Ответить
Ответы (1)
Gebar
Информатика
Введите команду, которая позволяет проверить, есть ли связь с узлом 192.168.104.1.
Ответить
Ответы (1)
Тимофей Орлов
Информатика
Что закодировано следующей последовательностью двоичных кодов 00111001 00100000 11001100 11100000 11111111
Ответить
Ответы (1)
Лилия Герасимова
Информатика
Как узнать разрешение мышки?
Ответить
Ответы (1)
Загрузить еще
1
...
146
147
148
149
150
...
Главная
»
Информатика
» Страница 148
Войти
Регистрация
Забыл пароль