Задать вопрос

Составить программу для ввода двух чисел и вывода на экран суммы их кубов.

+4
Ответы (1)
  1. 9 февраля, 23:18
    0
    Program P1;

    var x, y, z:real;

    begin

    writeln ('введите два числа');

    readln (x, y);

    z:=x*x*x+y*y*y;

    writeln ('сумма кубов этих чисел = ', z);

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу для ввода двух чисел и вывода на экран суммы их кубов. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Впиши имена объектов (частей компьютера) в схему. Техническое устройство ввода/вывода 1 ... ввода 2. Устройство вывода Сканер - ... - ... Слова для справок: Устройство, вывода, клавиатура, монитор, принтер
Ответы (1)
For i:=1 to N do Begin write ('C[', i,']='); readln (C[i]); end * Приведенный фрагмент программы, предназчен для 1 вывода массива в столбец 2 вывода массива в строку 3 формирования массива случайными числами 4 ввода массива с клавиатуры For i:=
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
Собери из суждений правильное умозаключение. №1 все устройства ввода служат для ввода информации. №2 клавиатура служит для ввода информации. №3 клавиатура устройство ввода
Ответы (1)
Укажите верное высказывание А. Клавиатура устройство ввода и вывода Б. Принтер устройство кодирования С. Монитор устройство ввода Д. CD-ROM устройства ввода
Ответы (1)