Задать вопрос

Составьте программу подсчёта числа различных элементов одномерного массива A (Q) Паскаль

+1
Ответы (1)
  1. 7 мая, 12:01
    0
    Pascal: var a:array [1 ... 100] of real; i, n:integer; s:real; begin write ('N = '); readln (n); for i:=1 to n do read (a[i]); s:=0; for i:=1 to n do if (a[i]>0) and (a[i]a[i+1]) then s:=s+1; writeln ('S = ', s:2:0); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу подсчёта числа различных элементов одномерного массива A (Q) Паскаль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Вычислите сумму элементов одномерного массива А (10). 2) Вычислите произведение элементов одномерного массива А (10). 3) Вычислите сумму четных чисел в массиве А (10). 4) Задан массив из N элементов. Определить максимальный (минимальный) элемент.
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Дан массив B, в котором содержится 10 элементов целого типа. Найти: А) сумму элементов этого массива Б) произведение элементов этого массива В) Среднее арифметическое этого массива Нужен алгоритм паскаль Например: Program Summa; Var B:array (1 ...
Ответы (1)
Написать программу на языке паскаль подсчета суммы всех отрицательных элементов массива размерностью 100 элементов
Ответы (1)
For i:=1 to N do Begin write ('C[', i,']='); readln (C[i]); end * Приведенный фрагмент программы, предназчен для 1 вывода массива в столбец 2 вывода массива в строку 3 формирования массива случайными числами 4 ввода массива с клавиатуры For i:=
Ответы (1)