Войти
Задать вопрос
Latka
Информатика
Сколько среди чисел от 123 до 172 (включительно) таких, что их простыми делителями являются только числа 2 и/или 3?
Ответить
Ответы (1)
Dzhentelmen
Информатика
Сколько веб-сайтов было в 2006 году?
Ответить
Ответы (1)
Софья Горбунова
Информатика
Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 32 строки, в каждой строке 25 символов. Определите информационный объём статьи в кодировке Windows-1251, в которой каждый символ кодируется 8 битами.
Ответить
Ответы (1)
Nardzhi
Информатика
Написать пояснения к каждой строчке задачи Program z3; var i, j, s: word; begin for i : = 1 to 10000 do begin s : = 0; for j:=1 to i div 2 do if i mod j = 0 then s : = s+j; if s = i then write (i,' '); end; writeln; readln; end.
Ответить
Ответы (1)
Степан Филатов
Информатика
Для кодировки синего цвета служит код 01101. Сколько цветов содержит палитра?
Ответить
Ответы (1)
Улгрэм
Информатика
2. Укажите, в какой из групп устройств перечислены устройства ввода информации 1. Принтер, винчестер, мышь. 2. Мышь, клавиатура, джойстик, световое перо, сканер. 3. Монитор, принтер, плоттер, звуковые колонки.
Ответить
Ответы (1)
Ева Максимова
Информатика
Для каждого подмножества запишите множество, с которым оно связано отношением "является разновидностью" (запишите общее имя, отвечающее на вопрос "Что это такое?"). 1. Подлежащее. 2. Существительное. 3. Принтер. 4. Целое число. 5. Сложение. 6. Прямоугольник. 7. Учебник. 8. Бабочка. 9. Собака.
Ответить
Ответы (1)
Stafor
Информатика
У исполнителя Калькулятор две команды, которым присвоены номера: 1 - умножить на 2; 2 - вычесть 5. Составьте для исполнителя Калькулятор алгоритм получения из числа 3 числа 9, содержащий не более 5 команд. В ответе запишите только номера команд. Если таких алгоритмов более одного, то запишите любой из них.
Ответить
Ответы (2)
Валерия Белякова
Информатика
Лист формата А4 имеет размеры 210 х297 мм, формат А3 - 297 х420 мм. лист формата А5 имеет размеры ... А) 148 х210 б) 105 х148 в) 105 х297 г) 420 х594
Ответить
Ответы (1)
Лев Иванов
Информатика
Как называется программа для создания презинтаций? А. Текстовый процессор. В. Графический редактор. С. Операционная система. D. Конструктор по созданию презентаций.
Ответить
Ответы (1)
Екатерина Афанасьева
Информатика
Вывести все числа от 1 до 1000, которые: - - кратны 3 и 5
Ответить
Ответы (1)
София Жданова
Информатика
Напечатать в возрастающем порядке все трехзначные числа, в десятичной записи которых нет одинаковых цифр
Ответить
Ответы (1)
Варвара Иванова
Информатика
Что за устройство позволяющее пользователю управлять положением курсора указывать и выбирать объекты отображаемые на экране
Ответить
Ответы (1)
Ксения Шестакова
Информатика
Определить объем файла который передается со скоростью 2 мигабит/с в течении 3 минут
Ответить
Ответы (1)
Иван Зиновьев
Информатика
1) Составить программу определяющую правильно ли введено число в двенадцатиперстной системе счисления. 2) Дан массив А (n, n). Найти произведение четных элементов массива.
Ответить
Ответы (1)
Загрузить еще
1
...
143
144
145
146
147
...
Главная
»
Информатика
» Страница 145
Войти
Регистрация
Забыл пароль