Войти
Задать вопрос
Ирина Иванова
Информатика
Скорость передачи данных через ADSL - соединение 128000 бит/с. Пердача файла через данное соединение заняло 16 сек. Определите размер файла в Кбайтах.
Ответить
Ответы (1)
Максим Щербаков
Информатика
Файл размером 3 Кбайт передаётся через некоторое соединение 600 секунд. Сколько секунд будет передаваться файл размером 256 байт через это же соединение? В ответе укажите одно число.
Ответить
Ответы (1)
Ева Романова
Информатика
Напишите программу, которая меняет местами первую и последнюю цифру натурального трехзначного числа. (ABC Pascal)
Ответить
Ответы (1)
Лев Фролов
Информатика
Определите результат работы программы, записанной на языке Паскаль. a) program а5; var i, m: integer; begin m:=0; for i:=l to 6 do m: = m-6; writeln (m); end. m i i
Ответить
Ответы (1)
Ярослава Филимонова
Информатика
Какое количество информации несёт сообщение:"Встреча назначена на сентябрь"
Ответить
Ответы (2)
Айлин Морозова
Информатика
Три путешественника увидели вдали зеленый остров. - На этом острове больше 2016 пальм! - воскликнул первый. - Нет, пальм на острове меньше 2016, - возразил второй. - Одна-то пальма на острове наверняка есть, - сказал третий. Когда они высадились на остров, только одно из этих утверждений оказалось истинным. Сколько пальм было на острове? В ответе выведите одно натуральное число - количество пальм на острове.
Ответить
Ответы (1)
Алиса Петрова
Информатика
Опишите на языке программирования (паскаль) целочисленный массив из 30 элементов и найдите сумму элементов массива.
Ответить
Ответы (1)
Кирилл Козлов
Информатика
Вычислить сумму чисел от 16 до 48 (через оперетар цикла for)
Ответить
Ответы (1)
Vilaida
Информатика
Перевести числа в десятичную систему счисления 1100001001 (2) 112 (8) 334 A (16).
Ответить
Ответы (1)
Vorki
Информатика
Как фамилия человека, которому мы обязаны появлением термина виртуальная реальность
Ответить
Ответы (1)
Ianusha
Информатика
Что такое словесная модель в информатике
Ответить
Ответы (1)
София Васильева
Информатика
Для записи текста использовался алфавит из 32 символов, страница текста содержит 32 строки. Обьем сообщения из 5 страниц составляет 6400 байт. Сколько символов в каждой строке?
Ответить
Ответы (1)
Виктория Щербакова
Информатика
Какой объем видеопамяти необходим для сохранения изображения 1024 768 глубиной цвета 24 бит
Ответить
Ответы (1)
Nukas
Информатика
Вычислить число положительных элементов квадратной матрицы, находящихся над главной диагональю
Ответить
Ответы (1)
Давид Николаев
Информатика
1. Найти произведение положительных элементов массива A (16), удовлетворяющих условию: с<=Ai< = d.
Ответить
Ответы (1)
Загрузить еще
1
...
148
149
150
151
152
...
Главная
»
Информатика
» Страница 150
Войти
Регистрация
Забыл пароль