Войти
Задать вопрос
Markundel
Информатика
Внимательно прочитайте текст § 1.8 "Персональный компьютер как система". Внесите необходимые дополнения в схему. Схема на стр. 35. Задание 48. Интерфейс?
Ответить
Ответы (1)
Истелия
Информатика
сколько битов в слове байт? а) 24 б) 32 в) 8 г) 4
Ответить
Ответы (1)
Oilina
Информатика
Как создать папку на рабочем столе windows?
Ответить
Ответы (1)
Максим Харитонов
Информатика
продолжите фразы а) исполнитель б) Формальный исполнитель в) Неформальный исполнитель г) Управление д) Алгоритм
Ответить
Ответы (1)
Алиса Павлова
Информатика
Даны два текста, содержащих одинаковое количество символов. Первый текст состоит из алфавита мощностью 32 символов, а второй текст - из 1024 символов. Во сколько раз информации во втором тексте больше чем в первом? Решение:
Ответить
Ответы (1)
Гость
Информатика
Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами. Например, вводится число 37, а выводится 73. Подсказка: используйте операторы div и mod.
Ответить
Ответы (1)
Степан Синицын
Информатика
Некоторый алфавит содержит 128 символов. Сообщение состоит из 10 символов. Определите информационный объем сообщения
Ответить
Ответы (1)
Георгий Кудрявцев
Информатика
Что такое естественные языки формальные языки
Ответить
Ответы (1)
Ирина Фролова
Информатика
сколько последовательных чисел нужно взять чтобы их сумма не превышала 50.
Ответить
Ответы (1)
Елизавета Короткова
Информатика
Разработать программу на языке Паскаль (а+в) * (с+d)
Ответить
Ответы (1)
Ульяна Косарева
Информатика
Сколько Гбайт в 2 битах в 35 степени А) 2 в 22 степени Б) 2 в 25 степени С) 2 в 12 степени Д) 2 во второй сепени
Ответить
Ответы (1)
Ксения Михайлова
Информатика
Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin n : = 1; s : = 0; while n < = 20 do begin s : = s + 33; n : = n + 1 end; write (s) end.
Ответить
Ответы (1)
Дамир Иванов
Информатика
Дан массив из n элементов. Отсортируйте его по возрастанию и выдайте на печать старый и новый массивы
Ответить
Ответы (1)
Никита Митрофанов
Информатика
С какого слова начинается программа на языке pascal
Ответить
Ответы (1)
Алексей Захаров
Информатика
когда и кем был разработан первый массовый компьютер
Ответить
Ответы (1)
Загрузить еще
1
...
196
197
198
199
200
...
Главная
»
Информатика
» Страница 198
Войти
Регистрация
Забыл пароль