Войти
Задать вопрос
Лиана Шапошникова
Информатика
Какими знаками можно обозначить на письме звонкий и глухой удары в барабан?
Ответить
Ответы (1)
Даниил Игнатьев
Информатика
1) Как называется регистр контроллера, к которому процессор может обратиться по номеру? 2) Какие программы обычно хранятся в ПЗУ современных персональных компьютеров? 3) Отметьте все правильные утверждения о внешней памяти. а-возможен доступ к любой ячейке по адресу б-можно читать и записывать только целый блок ячеек в-включает носитель информации и контроллер г-более быстродействующая, чем внутренняя память д-имеет больший объём, чем внутренняя память 4) Расставьте виды памяти в порядке увеличения быстродействия.
Ответить
Ответы (1)
Александра Хромова
Информатика
Для каких операций применяют дисковод?
Ответить
Ответы (1)
Максим Леонов
Информатика
Найдите и зачеркните "лишнее" устройство в каждой группе. клавиатура принтер мышь монитор сканер сканер акустические колонки наушники графопостроитель сканер джойстик клавиатура принтер монитор монитор микрофон
Ответить
Ответы (1)
Chukotka
Информатика
В компьютерной игре распознаются 65 различных команд управления. Сколько бит требуется отвести в блоке памяти для кодирования каждой команды? Достаточно ли отведенных бит для кодирования 120 команд?
Ответить
Ответы (1)
Пётр Колесников
Информатика
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4. Программа получает на вход натуральные числа через клавиатуру, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число: сумму всех чисел, кратных 6 и оканчивающихся на 4
Ответить
Ответы (1)
Михаил Петров
Информатика
В какой форме хранится звук в компьютере
Ответить
Ответы (1)
Джуся
Информатика
Собственая (внутренняя) память человека
Ответить
Ответы (1)
Пётр Колесников
Информатика
Выполните действия в двоичной системе счисления 1110+101
Ответить
Ответы (1)
Захар Лаврентьев
Информатика
Паскаль и работа с ним. Объясните как это работает, про строки и все тому подобное. var a, c:integer; b:string; begin readln (a); str (a, b); b:=ReverseString (b); Val (b, a, c); writeln (a); end.
Ответить
Ответы (1)
Дарья Маркова
Информатика
За сколько секунд модем, передающий информацию со скоростью 14400 бит/с, может передать текст обьемом 108000 байтов?
Ответить
Ответы (1)
Мария Полякова
Информатика
В каких случаях презентацию целесообразно создавать как фотоальбом?
Ответить
Ответы (1)
Анастасия Семенова
Информатика
11. В классе в первом полугодии было: 5 отличников, 10 ударников и 10 троечников, двоечников нет. Во втором полугодии стало 3 отличника и 7 ударников без двоечников. Сколько процентов троечников от общего количества стало во втором полугодии? A) 40; B) 50; C) 60; D) 70.
Ответить
Ответы (1)
Борис Корнеев
Информатика
Представьте результат вычисления арифметических операций в указанной СС. a) 101011,1012+1111,01012 b) C5D, 5816-B8E, 4616
Ответить
Ответы (1)
Софья Позднякова
Информатика
Какой из объектов может являться исполнителем? Варианты ответа: 1. луна 2. карта 3. принтер 4. книга
Ответить
Ответы (1)
Загрузить еще
1
...
251
252
253
254
255
...
Главная
»
Информатика
» Страница 253
Войти
Регистрация
Забыл пароль