Войти
Задать вопрос
Арахис
Информатика
Переменная Х содержит трехзначное целое число. подсчитать сумму цифр этого числа
Ответить
Ответы (1)
Miesha
Информатика
Var a:array[1 ... 10] of integer; i, m, max:integer; begin randomize; m:=0; for i:=1 to 10 do begin a[i] random (50); writeln ('a[', i,']=', a[i]); end; max:=a[1]; for i:=2 to 10 do if a[i]>max then max:=a[i]; for i:=1 to 10 do if a[i]=max then m:=m+1; writeln (m); end. почему в этой строчке a[i] random (50); пишет Ожидалось имя процедуры или функции
Ответить
Ответы (1)
Роман Мельников
Информатика
Выберите из предложенного списка профессии, которые в наибольшей степени связаны с информационной сферой деятельности человека: бухгалтер, повар, водитель, программист, учитель, портной, продавец, журналист, актер.
Ответить
Ответы (1)
Пелагея Павлова
Информатика
Сколько значащих нулей в двоичной записи восьмеричного числа 77158?
Ответить
Ответы (1)
Ева Чернова
Информатика
В каком году создали самый первый компьютер?
Ответить
Ответы (1)
Фёдор Дегтярев
Информатика
Дано А=DD16, B=3378. Какое из чисел x, записанных в двоичной системе, отвечает условию A
Ответить
Ответы (1)
Printcessochka
Информатика
Рассчитайте время звучания моноаудиофайла, если при 16-битовом кодировании и частоте дискретизации 32000 его объём равен 3500 Кбайт.
Ответить
Ответы (1)
Михаил Кравцов
Информатика
Вычислить в массиве сумму элементов от первого отрицательного и до конца
Ответить
Ответы (1)
Роман Федоров
Информатика
Что напечатается в результате выполнения программы a:='комар'; b:='ово' c:='insert' (b, a, 6); writenl (c);
Ответить
Ответы (1)
Эклер
Информатика
Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры
Ответить
Ответы (1)
Текила
Информатика
1+1/2-2/3+3/4 ... написать программу для вычисления суммы ряда
Ответить
Ответы (1)
Максим Ульянов
Информатика
Найдите и выведите на экран все двузначные числа, сумма цифр которых не меняется при умножении на 2
Ответить
Ответы (1)
Пётр Марков
Информатика
Если Володины марки сложить с Алешиными и из общего количества убрать 12 марок, то получится количество марок у Антона. У Володи на 22 марки меньше, чем у Антона. Сосчитай, сколько марок у Володи и сколько у Алеши, если у Антона 43 марки?
Ответить
Ответы (1)
Гость
Информатика
Составить алгоритм и программу: вывести на экран числа по формуле а: = 4 а+1 (диапазон чисел от 1 до 50);
Ответить
Ответы (1)
Kora
Информатика
Книга, набранная с помощью достаточного алфавита, содержит 512 страниц. В каждой странице-32 строк, в каждой строке-64 символов. Какой объём информации в книге? Ответ дайте в килобайтах и мегабайтах.
Ответить
Ответы (1)
Загрузить еще
1
...
261
262
263
264
265
...
Главная
»
Информатика
» Страница 263
Войти
Регистрация
Забыл пароль