Задать вопрос
4 марта, 12:42

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры

+2
Ответы (1)
  1. 4 марта, 13:51
    0
    program zz1;

    var a, b, r, i:integer; / / задаем переменные целого типа

    begin

    write (' введите первое число '); / / вводим с клавиатуры первое число

    read (a);

    write (' введите второе число '); / / вводим с клавиатуры второе число

    read (b);

    r: = a + b; / / высчитываем сумму двух введенных с клавиатуры чисел

    i: = a - b; / / высчитываем разность двух введенных с клавиатуры чисел

    writeln (' сумма двух чисел ', a,' + ', b,' = ', r); / / выводим ответ

    write (' разность двух чисел ', a,' - ', b,' = ', i);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Дана последовательность чисел, вводимых с клавиатуры и оканчивающаяся нулем. Составьте программу вычисления: a. суммы всех чисел последовательности; b. среднего арифметического всех чисел последовательности: c.
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
Напишите программу, которая принимает с клавиатуры целое число х, а затем - серию из 29 дополнительных целых чисел (вводимых с клавиатуры).
Ответы (1)
1. Составте программу для нахождения граммов G в X унциях (1 унция = 28,35 грамма). Исходное количиство граммов задается с клавиатуры. 2. Напишите программу нахождения длин медиан m1, m2 и m3 треугольника по указанным формулам.
Ответы (1)