Задать вопрос
15 апреля, 03:36

Найти количество чётных чисел от 1 до 100, программа Pascal abc

+2
Ответы (1)
  1. 15 апреля, 05:57
    0
    program zz1;

    var b, i : integer; / / задаем переменные целого типа

    begin

    for i:=1 to 100 do / / организуем цикл, в котором переберем все числа от 1 до 100

    begin

    if i mod 2 = 0 / / проверяем условие, если число при делении на два дает в остатке ноль, то

    then b:=b + 1; / / считаем это число

    end;

    write (' количество четных чисел от 1 до 100 = ', b); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Найти количество чётных чисел от 1 до 100, программа Pascal abc ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет их количество и подсчитывает сумму положительных чётных чисел, не превосходящих 256.
Ответы (1)
1) дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов2) Дан массив целых чисел.
Ответы (1)
Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000.
Ответы (1)
Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N. Написать алгоритм решения
Ответы (1)