Задать вопрос
18 сентября, 10:50

Составить программу на Pascal для вывода на экран чисел от 1 до 10 (значение i в роли счетчика чисел и самих чисел)

+5
Ответы (1)
  1. 18 сентября, 13:00
    0
    program num;

    var

    i : integer;

    begin

    cls;

    writeln ('Вывод чисел от 1 до 10.');

    for i : = 1 to 10 do / / дополнительный begin в данном случае не требуется, так как в цикле присутствует всего одно действие - вывод конкретного числа на экран.

    writeln (i);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу на Pascal для вывода на экран чисел от 1 до 10 (значение i в роли счетчика чисел и самих чисел) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
For i:=1 to N do Begin write ('C[', i,']='); readln (C[i]); end * Приведенный фрагмент программы, предназчен для 1 вывода массива в столбец 2 вывода массива в строку 3 формирования массива случайными числами 4 ввода массива с клавиатуры For i:=
Ответы (1)
Впиши имена объектов (частей компьютера) в схему. Техническое устройство ввода/вывода 1 ... ввода 2. Устройство вывода Сканер - ... - ... Слова для справок: Устройство, вывода, клавиатура, монитор, принтер
Ответы (1)
1. Составьте программу вывода матрицы: 1 1 1 1 2 2 2 2 3 3 3 3 2. Составьте программу вывода матрицы: 1 2 3 4 1 2 3 4 1 2 3 4
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)