Задать вопрос
22 сентября, 05:48

Составить программу, которая считывает число и выводит его модуль

+1
Ответы (1)
  1. 22 сентября, 08:48
    0
    program zz1;

    var n, b:integer; / / задаем переменные целого типа

    begin

    write ('Введите число ');

    read (n); / / вводим с клавиатуры любое число

    b: = abs (n); / / вычисляем модуль заданного числа с использованием функции

    write (' Модуль заданного числа = ', b); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, которая считывает число и выводит его модуль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы