Задать вопрос
3 ноября, 16:58

Задано целое число. Определить является ли оно трёхзначным.

+1
Ответы (1)
  1. 3 ноября, 19:00
    0
    begin read (N); If 100<=N<=999 Then writeln ('Да'); end. Это один из вариантов написания программы, существует несколько способов написание такой программы
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Задано целое число. Определить является ли оно трёхзначным. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1. Найти наименьшее из двух заданных чисел a и b. 2. Дано целое число х. вывести на экран модуль числа х. 3. Определить, является ли заданное число трёхзначным.
Ответы (1)
1. Дано двузначное число. Найти разность и частное его цифр. 2. Дано целое число. Если оно является положительным то прибавить к нему 1. Емли нулевым то заменить его на 10. 3. Дано двузначное число. Вывести его левую цифру, потом правую. 4.
Ответы (1)
Дано трехзначное число определить является ли сумма его цифр двухзначным числом, является ли произведение его чисел трехзначным числом, кратно ли сумма его цифр числу 3
Ответы (1)
написать программу в паскале Из диапазона от 10 до 1000 компьютер выбрал случайным образом число. Если выбранное число является трехзначным, то поменять местами первую и последнюю цифры, выдать на печать число, выбранное ПК и новое, полученное после
Ответы (1)