Задать вопрос

В первый день пловец проплыл 3 км. В каждый последующий день он проплывал на 10% больше, чем в предыдущий. К какому дню он проплывет (суммарно) более 30 км? Программа Pascal.

+1
Ответы (1)
  1. 21 марта, 10:23
    0
    данная задача решается так: VAR s: real; n:integer; BEGIN s:=3; n:=1; while s<=5 do begin s:=s+s*0.1; n:=n+1; end; Write (n); END.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «В первый день пловец проплыл 3 км. В каждый последующий день он проплывал на 10% больше, чем в предыдущий. К какому дню он проплывет ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
В первый день пловец проплыл 3 км. В каждый последующий день он проплывал на 0,5 больше, чем в предыдущий день. В какой по счёту день пловец начнёт проплывать более 5 км в день. Программа Pascal.
Ответы (1)
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)
Составьте программу в Паскаль с помощью while. У Малыша К банок варенья. В первый день Карлсон съел одну банку, в каждый последующий день съедая в 1,5 раза больше, чем в предыдущий. Через сколько дней варенье кончится?
Ответы (1)
В первый час работы рабочий изготавливает a деталей, за каждый последующий час - на d деталей больше, чем предыдущий. Разработайте программу, которая подсчитает, сколько деталей изготовил рабочий за 8 часов работы.
Ответы (1)
Веб-обозреватель (браузер), это: а) программа для просмотра веб-страниц; б) программа для обновления Windows; в) программа для интернет-чата; г) Microsoft InternetExplorer.
Ответы (1)