Задать вопрос

Создайте массив из пять фамилий. и выведите их на экран столбиком, начиная с последнего

+1
Ответы (1)
  1. 11 февраля, 23:13
    0
    Program qq;

    Var a:array [1 ... 5] of real;

    I:integer;

    Begin

    Writeln ('vvodi dannie');

    For i:=1 to 5 do readln (a[i]);

    Writeln;

    For i:=1 to 5 do writeln (a[i]);

    End.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Создайте массив из пять фамилий. и выведите их на экран столбиком, начиная с последнего ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Создайте массив из 5 фамилий и выведите на экран те из них которые начинаются на букву вводимую с клавиатуры
Ответы (1)
1. Задайте массив из 10 элементов с помощью датчика целых случайных чисел. Найдите сумму четных элементов массива. Выведите на экран исходный массив и полученную сумму. 2. Дан массив В (n). Определите произведение элементов, кратных 3.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1. Задайте массив из 10 элементов с помощью датчика случайных чисел. Найдите среднее арифметическое нечетных элементов массива с нечетными индексами. выведите на экран исходный массив и полученное среднее арифметическое. 2.
Ответы (1)