Задать вопрос

определение большого числа из двух не равных чисел введеный с клавеатуры

+2
Ответы (1)
  1. 22 августа, 13:56
    0
    var

    a, b : integer; / / объявление переменных

    begin

    write ('Введите два целых числа: '); / / вывод на экран текстовой строки

    readln (a, b); / / считываем значение переменных, введенных с клавиатуры

    if (a = b) then / / выполняется если введенные числа равны

    writeln ('Число ', a, ' равно числу ', b) / / вывод на экран текстовой строки

    else / / выполняется если числа не равны

    begin

    if (a > b) then / / выполняется если а > b

    writeln ('Число ', a, ' больше числа ', b) / / вывод на экран текстовой строки

    else / / выполняется если а < b

    writeln ('Число ', a, ' меньше числа ', b) / / вывод на экран текстовой строки

    end

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «определение большого числа из двух не равных чисел введеный с клавеатуры ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
С+ + Напишите программу, которая выводит номера элементов массива, равных заданному значению X. Входные данные Первая строка содержит размер массива N. Во второй строке через пробел задаются N чисел - элементы массива.
Ответы (1)
ввести с клавиатуры пару чисел, меньшее из них заменить их произведением. большее суммой этих чисел. При воде равных чисел-выход из программы
Ответы (1)
Даны три целых числа, одно из которых отлично от двух других равных между собой. Определить порядковый номер числа, отличного от остальных
Ответы (1)
1) Сколько значащих нулей в двоичной записи десятичного числа 503? 2). Для каждого из перечисленных ниже десятичных чисел построили двоичную запись. Укажите число, двоичная запись которого содержит наибольшее количество значащих нулей.
Ответы (1)
Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000.
Ответы (1)