Задать вопрос

Ввести с клавиатуры массив из 5 элементов и распечатать его в обратном порядке. Паскаль, 10 класс

+3
Ответы (1)
  1. 12 апреля, 21:01
    0
    program zz1;

    const n = 5; / / задаем количество чисел в массиве

    var i:integer; / / задаем переменные целого типа

    m:array [1 ... n] of integer; / / задаем массив на пять элементов целого типа

    begin

    for i:=1 to n do / / получаем n чисел с клавиатуры и записываем их в массив

    read (m[i]);

    for i:=1 to n do / / выводим исходный массив на экран

    write (m[i], ' ');

    writeln; / / переходим на новую строку для вывода ответа

    for i:=n downto 1 do / / выводим полученный массив на экран

    write (m[i], ' ');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Ввести с клавиатуры массив из 5 элементов и распечатать его в обратном порядке. Паскаль, 10 класс ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1) задан массив из N элементов. вычислить среднее арифметическое тех элементов, которые кратны 3. 2) Задан массив из N элементов. Сформировать новый массив из элементов, кратных 7.
Ответы (1)
1. Задайте массив из 10 элементов с помощью датчика целых случайных чисел. Найдите сумму четных элементов массива. Выведите на экран исходный массив и полученную сумму. 2. Дан массив В (n). Определите произведение элементов, кратных 3.
Ответы (1)