Задать вопрос

Дано натуральное число. Определить является ли оно чётным. Паскаль!

+2
Ответы (1)
  1. 31 июля, 01:41
    0
    Боже мой. Уже элементарные программы не умеют писать. Ужас.

    Var n, chet:integer;

    begin

    readln (n);

    if n mod 2=0 then

    writeln ('Четное');

    Else writeln ('No');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дано натуральное число. Определить является ли оно чётным. Паскаль! ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
написать программу на языке паскаля 1) Дано натуральное число. Определить является ли оно чётным 2) дано натуральное число. Определить оканчивается ли оно цифрой 7.
Ответы (1)
1. Дано двузначное число. Найти разность и частное его цифр. 2. Дано целое число. Если оно является положительным то прибавить к нему 1. Емли нулевым то заменить его на 10. 3. Дано двузначное число. Вывести его левую цифру, потом правую. 4.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Нужно написать программу в паскале: Дано целое трёхзначное число, определить является ли оно чётным.
Ответы (1)
Спросите у пользователя, сколько нужно проанализировать чисел, а затем запросите эти числа и сделайте для каждого вывод, является ли оно четным или отрицательным. (Паскаль)
Ответы (1)