Задать вопрос

Одно число в 2 раза больше другого, а их сумма равна s. Напишите программу для нахождения этих чисел!

+5
Ответы (1)
  1. 5 сентября, 13:04
    0
    Если сумму разделить на три, то мы найдем меньшее из чисел.

    Второе число будет равно удвоенному первому числу.

    program change;

    var s: real;

    k: real;

    begin

    writeln ('Введите сумму чисел');

    readln (s);

    k:=s / 3;

    writeln ('Числа, сумма которых равна ', s, ': ', k : 6 : 3, ', ', (2 * k) : 6 : 3);

    writeln (k : 6 : 3, ' + ', (2 * k) : 6 : 3, ' = ', s : 6 : 3);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Одно число в 2 раза больше другого, а их сумма равна s. Напишите программу для нахождения этих чисел! ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
1. Составте программу для нахождения граммов G в X унциях (1 унция = 28,35 грамма). Исходное количиство граммов задается с клавиатуры. 2. Напишите программу нахождения длин медиан m1, m2 и m3 треугольника по указанным формулам.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего - в куб и нахождения среднего арифметического полученных значений. 2.
Ответы (1)