Задать вопрос

1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3. Составить программу для нахождения объёма параллелепипеда, если известна его длина, ширина, высота.

+1
Ответы (1)
  1. 9 декабря, 02:32
    0
    1. programm trapeciya;

    var s, a, b, h: integer;

    begin

    writeln ('Введите длину a');

    readln (a);

    writeln ('Введите ширину b');

    readln (b);

    writeln ('Введите высоту h');

    readln (h);

    s: = 1/2 * h * (a + b);

    writeln ('Площадь трапеции равна', s);

    end.

    2. programm summa;

    var a, b, s: integer;

    begin

    writeln ('Введите первое число a');

    readln (a);

    writeln ('Введите второе число b');

    readln (b);

    s: = sqr (a) + 2 * a * b + sqr (b);

    writeln ('Квадрат суммы двух чисел равен', s);

    end.

    3. programm parallelepiped;

    var a, b, c, v: integer;

    begin

    writeln ('Введите длину a');

    readln (a);

    writeln ('Введите ширину b');

    readln (b);

    writeln ('Введите высоту h');

    readln (h);

    v: = a * b * h;

    writeln ('Объем параллелепипеда равен', v);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составить программу нахождения площади прямоугольника, если известна его длина, а ширина на 3 см меньше
Ответы (1)
1. Составте программу для нахождения граммов G в X унциях (1 унция = 28,35 грамма). Исходное количиство граммов задается с клавиатуры. 2. Напишите программу нахождения длин медиан m1, m2 и m3 треугольника по указанным формулам.
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составить программы для решения задач: 1. Известен периметр квадрата. Найти его диагональ. 2. Известна площадь квадрата. Найти его периметр.
Ответы (1)