Задать вопрос

Ниже записан алгоритм. Укажите наименьшее пятизначное число x, при вводе которого алгоритм печатает сначала 3, а потом 4. var x, y, a, b: longint; begin a : = 0; b : = 0; readln (x); while x > 0 do begin y : = x mod 10; if y > 4 then a : = a + 1; if y < 6 then b : = b + 1; x : = x div 10 end; writeln (a); writeln (b) end.

+4
Ответы (1)
  1. 1 мая, 17:57
    0
    4. var x, y, a, b: longint; begin a : = 0; b : = 0; readln (x); while x > 0 do begin y : = x mod 10; if y > 4 then a : = a + 1; if y < 6 then b : = b + 1; x : = x div 10 end; writeln (a); writeln (b) end. begin a : = 0
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Ниже записан алгоритм. Укажите наименьшее пятизначное число x, при вводе которого алгоритм печатает сначала 3, а потом 4. var x, y, a, b: ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы