Задать вопрос

Составить программу, которая находит сумму квадратов чисел от 1 до 10

+5
Ответы (1)
  1. 24 марта, 15:02
    0
    program zz1;

    var i, s:integer; / / задаем переменные целого типа, первую для цикла, вторую для суммы

    begin

    for i:=1 to 10 do / / организуем цикл, в котором переберем все числа от единицы до десяти

    s:=s + i*i; / / возводим число в квадрат, умножая на себя, и прибавляем полученное число к сумме

    writeln (' сумма квадратов чисел от 1 до 10 = ', s); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, которая находит сумму квадратов чисел от 1 до 10 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
1) Написать программу, которая находит в массиве случайных символов первое вхождение заданного символа.
Ответы (1)
Составить программу, которая в последовательности целых чисел находит сумму чисел кратных 7 в диапозоне от 6 до 80. Программа получает на вход целые числа, кол-во не известно, 0-признак окончания Входные данные: - 7,14,84,0 Составить по Паскалю
Ответы (1)
Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1) сумму чисел; 2) сумму квадратов чисел; 3) среднее арифметическое чисел; 4) сумму парных произведений.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)