Задать вопрос

Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1) сумму чисел; 2) сумму квадратов чисел; 3) среднее арифметическое чисел; 4) сумму парных произведений.

+1
Ответы (1)
  1. 21 августа, 01:15
    0
    Program pr1;

    Uses crt;

    Var a, b, c, d, s:integer;

    Begin

    writeln ('введите 4 числа');

    read (a, b, c, d);

    s:=0;

    s:=a+b+c+d;

    write (s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1) сумму чисел; 2) сумму квадратов чисел; 3) среднее ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы