Задать вопрос

Вывести на экран числа (Паскаль) 3,6,9,12,15,18

+1
Ответы (1)
  1. 25 декабря, 12:53
    0
    var

    i : integer; / / объявляем переменную целочисленного типа.

    begin

    for i : = 1 to 18 do / / начало цикла.

    begin

    if (i mod 3 = 0) then / / если текущее значение i делится на цело на три, то.

    write (i,' '); / / выводим текущее значение переменной i на экран.

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вывести на экран числа (Паскаль) 3,6,9,12,15,18 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Напишите программу ввода чисел а, b с клавиатуры. Если a=b, то вывести на экран сумму a и b, иначе вывести на экран b-a (используя Функцию) Паскаль
Ответы (1)
По заданному числу K (от 0 до 10) вывести его название. Например при K=2 вывести на экран , при K=3 вывести на экран и т. д
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)