Задать вопрос

Составить программу вычисления значения функции y = 3x в 6 степени - 6x в 2 степени-7, используя оператор ввода данных b с экрана монитора и вывода y на экран

+1
Ответы (1)
  1. 8 августа, 07:36
    0
    program namename;

    var

    d: integer;

    function y (x: integer) : real;

    begin

    y : = exp (6*ln (3*x)) - SQR (6*x) - 7;

    end;

    begin

    readln (d);

    writeln (y (d));

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу вычисления значения функции y = 3x в 6 степени - 6x в 2 степени-7, используя оператор ввода данных b с экрана монитора ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Отметь (v) правильные ответы. а) Все внешние устройства обмениваются данными через: процессор магистраль (системную шину) устройства ввода устройства вывода б) К устройствам ввода данных относятся: принтер сканер клавиатура монитор в) К устройствам
Ответы (1)
Впиши имена объектов (частей компьютера) в схему. Техническое устройство ввода/вывода 1 ... ввода 2. Устройство вывода Сканер - ... - ... Слова для справок: Устройство, вывода, клавиатура, монитор, принтер
Ответы (1)
Установите соответствие между понятиями и их описаниями. Пиксель Пространственное разрешение монитора Глубина цвета Монитор Частота обновления экрана Палитра Основное устройство вывода видеоинформации Количество пикселей, из которых складывается
Ответы (1)
For i:=1 to N do Begin write ('C[', i,']='); readln (C[i]); end * Приведенный фрагмент программы, предназчен для 1 вывода массива в столбец 2 вывода массива в строку 3 формирования массива случайными числами 4 ввода массива с клавиатуры For i:=
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)