Задать вопрос

По данным x, y составить программу в Паскале для вычисления функции z:1) z = (min (x, y) + 0,5)) / (1+max^2 (x, y)).2) z=система max (x, y), x<0 min (x, y), x>=0.

+5
Ответы (1)
  1. 6 ноября, 09:56
    0
    1)

    Program programma1;

    var x, y, z: real;

    begin

    writeln ('Введите число x');

    readln (x);

    writeln ('Введите число y');

    readln (y);

    z: = (min (x, y) + 0,5) / (1 + (max (x, y)) ^2);

    writeln ('Число z=', z:6:3);

    readln (z);

    end.

    2)

    Program programma2;

    var x, y, z: real;

    begin

    writeln ('Введите число x');

    readln (x);

    writeln ('Введите число y');

    readln (y);

    if x<0 then

    z:=max (x, y) else

    z:=min (x, y);

    writeln ('Число z=', z:6:3);

    readln (z);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «По данным x, y составить программу в Паскале для вычисления функции z:1) z = (min (x, y) + 0,5)) / (1+max^2 (x, y)).2) z=система max (x, ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы