Задать вопрос
7 января, 11:53

Составить алгоритм решения задачи. Вычислить объем V и площадь поверхности S сферы по введенному значению радиуса r: V=4/3*п*r^3 S=3/4*п*r^2

+2
Ответы (1)
  1. 7 января, 12:50
    0
    program zz1;

    var r, V, S:real; / /задаем переменные не целого типа

    begin

    write ('введите исходное значение радиуса сферы '); / /вводим с клавиатуры исходное значение r

    read (r);

    V: = 4/3 * pi * r * r * r; / / вычисляем объем сферы по заданной формуле

    writeln ('полученное значение объема сферы = ', V:5:2); / /выводим ответ в формате пять знаков для всего числа и два знака после запятой

    S: = 3/4 * pi * r * r; / / вычисляем площадь поверхности сферы по заданной формуле

    write ('полученное значение площади поверхности сферы = ', S:5:2); / /выводим ответ в формате пять знаков для всего числа и два знака после запятой

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить алгоритм решения задачи. Вычислить объем V и площадь поверхности S сферы по введенному значению радиуса r: V=4/3*п*r^3 S=3/4*п*r^2 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Что такое алгоритм? Зачем люди составляют и исполняют алгоритм. Какими разными способами можно описать способ решения задач? Как называют наглядную модель процесса решения задач? Какой алгоритм можно назвать линейным?
Ответы (1)
Составить алгоритм для решения задачи: вычислить площадь поверхности прямоугольного параллелепипеда
Ответы (1)
Разработать алгоритм для ввода четырёх целых чисел и вычисление их среднего арифметического. Протестировать алгоритм на исходных данных: - 5,8,-1,9. Линейный алгоритм
Ответы (1)
Дана цепочка символов СТОП. Какая цепочка символов получится, если к данной цепочке применить описанный алгоритм дважды (т. е. применить алгоритм к данной цепочке, а затем к результату вновь применить алгоритм) ?
Ответы (1)
Написать программу, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика.
Ответы (1)