Задать вопрос

Pascal. Составить программу угадывания числа, задуманное компьютером.

+4
Ответы (1)
  1. 14 сентября, 19:47
    0
    program zz1;

    label 1; / / описываем метку

    var i, s, n:integer; / / задаем переменные целого типа

    begin

    writeln (' компьютер задумал число от 0 до 10, угадай его ');

    n:=random (11); / / получаем рандомное число от 0 до 10 включительно

    1:read (s); / / помечаем строку меткой и вводим число с клавиатуры

    if n s / / проверяем условие, если введенное число не равно задуманному, то

    then begin write (' не угадал '); goto 1; end / / выводим один ответ и переходим на метку

    else write (' угадал ') / / выводим другой ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Pascal. Составить программу угадывания числа, задуманное компьютером. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы