Задать вопрос
25 мая, 13:08

Составить алгоритм сложения двух целых чисел F и Q, вводимых с клавиатуры. Результат сложения записать в виде переменной W. По данному алгоритму написать программу в Паскале. алг сложение цел F, Q, W нач ввод F ввод Q W:=F+Q вывод W кон 2. алг сложение цел F, Q, W нач ввод F ввод W Q:=F+W вывод W кон 3. алг сложение цел F, Q, W нач ввод F ввод Q W=F+Q вывод W кон

+4
Ответы (1)
  1. 25 мая, 13:54
    0
    program zz1;

    var

    F, Q, W: integer; / / задаем переменные целого типа

    begin

    write (' введите первое число ');

    read (F); / / вводим с клавиатуры первое число

    write (' введите второе число ');

    read (Q); / / вводим с клавиатуры второе число

    W : = F + Q; / / вычисляем сумму двух введенных с клавиатуры чисел

    write (' полученная сумма двух чисел = ', W); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить алгоритм сложения двух целых чисел F и Q, вводимых с клавиатуры. Результат сложения записать в виде переменной W. По данному ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Запишите значение переменной S, полученное в результате работы слудующей программы. Алгоритмический язык: алг нач цел n, s s:=0 нц для n от 3 до 7 s:=s+2*n кц вывод s кон ИЛИ (тоже самое только в Паскаль) var n, s: integer; begin s:=0;
Ответы (1)
Запишите на алгоритмическом языке алгоритм, в результате которого переменной а будет присвоено значение переменной Ь, переменной b - значение переменной с, а переменной с - значение переменной а. Используйте не более одной промежуточной переменной.
Ответы (1)
1. Построить и записать в виде программы алгоритм вычисления суммы квадратов десяти произвольных чисел, вводимых с клавиатуры в процессе выполнения программы. 2. Вводятся 15 чисел. Определить, сколько среди целых чисел. 3.
Ответы (1)
Напишите программу, которая принимает с клавиатуры целое число х, а затем - серию из 29 дополнительных целых чисел (вводимых с клавиатуры).
Ответы (1)
Объясните как тут получается ответ 56, алг нач цел s, k s:=0 нц для k от 5 до 12 s:=s+7 кц вывод s кон
Ответы (1)
 
Войти
Задать вопрос