Задать вопрос

Напишите линейную программу, в результате выполнения которой целочисленные переменные x и y обмениваются значениями. При этом нельзя использовать дополнительные переменные.

+1
Ответы (1)
  1. var

    х, у: real; begin

    writeln ('Bвeдитe х, Введите у');

    reateln (x, у);

    writeln ('Ваш х=', ' Ваш у=', у);

    х: = х+у;

    у: = х-у;

    х: х-у;

    writeln ('Измененный х=', х,', Измененный у=', у);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите линейную программу, в результате выполнения которой целочисленные переменные x и y обмениваются значениями. При этом нельзя ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Напишите линейную программу, в результате выполнения которой целочисленные переменные x и y обменяются значениями. При этом нельзя использовать дополнительные переменные.
Ответы (1)
1. Чему будет равна переменная "c" после выполнения этой программы: a : = 28; b : = 7; b : = a div b + b; c : = a mod b + a; Ответ: 2. Чему будет равна переменная "c" после выполнения этой программы: a : = 26; b : = 6; c : = a mod b + b; Ответ: 3.
Ответы (1)
В алгоритме, записанном ниже, используются целочисленные переменные k и m. Определите значение переменной k после исполнения данного алгоритма:m:=-1k:=2*m-2m:=k+2k:=k*m+55.
Ответы (1)
В алгоритме, записанном ниже, используются целочисленные переменные k и m. Определите значение переменной m после исполнения данного алгоритма: k:=24 m:=k/3 k:=m/4+2 m:=
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)