Задать вопрос

Напишите программу на языке Паскаль для решения следующей задачи: Известно, что Пятачок собираясь на день рождения Иа, собрал А цветов. Придя на торжество он увидел, что Вини принес цветов в два раза больше чем он, а Сова на пять меньше чем Вини. Немного опоздавший Кролик принес на 3 цветка меньше, чем Пятачок и Вини вместе взятые. Сколько всего цветов принесли на день рождения Иа вместе Сова и Кролик?

+2
Ответы (1)
  1. 8 ноября, 08:44
    0
    {Всего получается A (Пятачок) + A*2 (Винни) + A*2 - 5 (Сова) + A + A*2 - 3 (Кролик) = A*8 - 8 = (A-1) * 8 цветов}

    var A, S: integer;

    begin

    read (a);

    s : = 8 * (a-1);

    write (s)

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу на языке Паскаль для решения следующей задачи: Известно, что Пятачок собираясь на день рождения Иа, собрал А цветов. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
2. Составить программу к следующей задаче: "Американский дедушка, подарил своему внуку на 1 день рождения 1$. Каждый следующий день рождения он удваивал свой предыдущий подарок и прибавлял к нему сколько долларов, сколько лет исполнялось внуку.
Ответы (1)
Составьте паскаль-программу для решения следующей задачи: "Дан одномерный массив действительного типа. Получить другой массив, состоящий только из чисел исходного массива, больших данного числа N, или сообщить, что таких чисел нет.
Ответы (1)
Написать в Паскаль программу для решения следующей задачи. Вводится строка, состоящая только из цифр без нуля. Написать пользовательскую функцию, которая возвращает строку, добавляя после каждого символа символ '0'.
Ответы (1)