Войти
Задать вопрос
Артём Шевцов
Информатика
10 марта, 20:44
Даны 3 числа a, b, c. Если a
+5
Ответы (
1
)
Мария Козлова
10 марта, 23:53
0
program zz1;
var a, b, c:integer; / / вводим переменные целого типа
begin
write (' введите первое число '); / / вводим с клавиатуры первое число
read (a);
write (' введите второе число '); / / вводим с клавиатуры второе число
read (b);
write (' введите третье число '); / / вводим с клавиатуры третье число
read (c);
if (a < b) and (b < c) then write (' сумма введенных чисел = ', a + b + c)
else write (' произведение введенных чисел = ', a * b * c); / / проверяем на правильность условия и выводим один ответ или другой
end.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆
«Даны 3 числа a, b, c. Если a ...»
по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Даны числа X, Y. Если X>Y, то посчитать S=X+Y, иначе посчитать S=X+Y. 2. Даны числа a, b, cВЫчислить x=a*b (в квадрате) - b; y = (b+c) (в квадрате) - a (в квадрате) Если X>Y, то вывести значение X, иначе вывести значения Y
Ответы (1)
1) Сколько значащих нулей в двоичной записи десятичного числа 503? 2). Для каждого из перечисленных ниже десятичных чисел построили двоичную запись. Укажите число, двоичная запись которого содержит наибольшее количество значащих нулей.
Ответы (1)
Даны действительные числа x, y. Вывести на экран то из них, которое меньше. Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту. Полный бидон с молоком весит p кг. Бидон, наполненный наполовину, весит q кг.
Ответы (1)
Даны целые числа m и n если числа не равны, то заменить каждое из них одним и тем же числом, равном большему из исходных, а если равны, то заменить числа нулями в паскале
Ответы (1)
Даны предложения на русском языке. В правом столбце дан перевод слов каждого предложения на язык туземцев, причём слова даны в произвольном порядке. Составьте фрагмент туземско-русского словаря по этому переводу.
Ответы (1)
Нужен ответ
1. Назовите город, правитель которого начал Троянскую войну. В каком веке это произошло? 2. Сформулируйте историческую причину начала Троянской войны? 3. Сформулируйте мифологическую причину начало Троянской войны?
Нет ответа
Исторический портрет Владимира Мономаха!
Нет ответа
Используя свойство 3 степеней, запишите в виде степениа) (2^2) ^3 б) (3^4) ^2 в) (3^7) ^2 г) (5^3) ^4 д) (10^3) ^5 е) (7^2) ^4
Нет ответа
Решите уравнение 3x-8 (x+2) = -41
Нет ответа
Дети ходили в лес за грибами и ягодами какие однородные члены предложения и как обозначить?
Нет ответа
Главная
»
Информатика
» Даны 3 числа a, b, c. Если a
Войти
Регистрация
Забыл пароль