Задать вопрос
10 октября, 01:11

Составить программу, которая вводит 5 элементов массива и увеличивает каждый из них на 7.

+3
Ответы (1)
  1. 10 октября, 04:45
    0
    Pascal: program mas; var a:array[1 ... 5]of real; i, n:integer; begin n:=0; for i:=1 to 5 do begin write ('Vvedite a[', i,']:'); readln (a [ i ]); if a [ i ]0 then inc (n); end; write ('Kol-vo elemento ne ravnih 0:', n); readln; end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, которая вводит 5 элементов массива и увеличивает каждый из них на 7. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
1. Составить программу, которая вводит с клавиатура массив из 5 целых чисел и выводит на экран значение четвертого элемента массива. 2. Дан массив из 10 элементов, заполненный удвоенными значениями индексов элементов массива.
Ответы (1)
С+ + Напишите программу, которая выводит номера элементов массива, равных заданному значению X. Входные данные Первая строка содержит размер массива N. Во второй строке через пробел задаются N чисел - элементы массива.
Ответы (1)
1. Составить программу ввода элементов массива A[1 ... 12]случайными целыми числами в диапазоне от - 10 до 10 и находит количество элементов с отрицательными значениями. 2. Составить программу ввода элементов массива A[1 ...
Ответы (1)