Задать вопрос
27 февраля, 13:28

Записать в файл 10 цифр вводимых пользователем

+4
Ответы (1)
  1. 27 февраля, 16:44
    0
    program zz1;

    var

    n, i: integer; / / задаем переменные целого типа

    f2: text; / / задаем переменную текстового типа для работы с файлом

    begin

    assign (f2, 'output. txt'); / / связываем переменную текстового типа с файлом

    rewrite (f2); / / открываем файл для записи

    for i:=1 to 10 do / / запускаем цикл на 10 повторений

    begin

    read (n); / / вводим число с клавиатуры

    write (f2, n, ' '); / / выводим число в файл

    end;

    close (f2); / / закрываем файл output

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Записать в файл 10 цифр вводимых пользователем ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Установите соответствие между типами файлов и расширениями файлов. Текстовый файл Графический файл Web-страница Звуковой файл Видеофайл Системный файл Исполняемый файл txt bmp htm doc jpg mp3 html gif midi mpeg sys exe avi com
Ответы (1)
1. Файл размером 4 Мбайт передаётся через некоторое соединение за 100 секунд. Определите размер файла (в Кбайтах), который можно передать через это же соединение за 75 секунд. 2.
Ответы (1)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Напишите программу для записи в файл десяти чисел вводимых с клавиатуры.
Ответы (1)
Вставь пропущенные слова: а) Назначение операционной системы: обеспечивает функционирование ... и программ, а также взаимодействие между ... и пользователем. б) Функции операционной системы: распределяет ... компьютера, управляет устройствами ...
Ответы (1)