Задать вопрос
20 апреля, 12:18

вывести на экран первые 10 натуральных чисел, кратных заданому числу а, вводимому пользователей

+3
Ответы (1)
  1. 20 апреля, 15:59
    0
    program zz1;

    var a, i:integer; / /заводим переменные

    begin

    write ('введите заданное число а ');

    read (a); / /вводим заданное число с клавиатуры

    for i:=1 to 10 do / /организуем цикл на десять повторений

    write (a*i,' '); / /выводим ответ в строчку через пробел

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «вывести на экран первые 10 натуральных чисел, кратных заданому числу а, вводимому пользователей ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
По заданному числу K (от 0 до 10) вывести его название. Например при K=2 вывести на экран , при K=3 вывести на экран и т. д
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Отметь (V) правильный ответ. а) Интернет - это: локальная сеть глобальная сеть б) Глобальная сеть объединяет: пользователей компьютеров в одном здании или кабинете пользователей компьютеров всего мира в) Сервер - это: компьютер, обслуживающий сеть
Ответы (1)
Напишите программу, которая в последовательности из 10 натуральных чисел определяет сумму чисел определяет сумму чисел, кратных 5. в последовательности всегда имеется число, кратное 5 программа должна вывести одно число сумму чисел кратных 5
Ответы (1)