Задать вопрос

Pascal. Написать программу в которой нужно в двухмерном массиве 5*4 для каждой нечетной строки определить сумму элементов

+2
Ответы (1)
  1. Pascal: const m=5; n=4; var i, j, s:integer; a:array[1 ... m, 1 ... n] of integer; begin randomize; writeln ('Массив'); for i:=1 to m do begin for j:=1 to n do begin a[i, j]:=random (50); write (a[i, j]:3); end; writeln; end; writeln ('Суммы элементов в нечетных строках'); i:=1; while i<=m do begin s:=0; for j:=1 to n do s:=s+a[i, j]; writeln ('Строка ', i,'=', s); i:=i+2; end; end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Pascal. Написать программу в которой нужно в двухмерном массиве 5*4 для каждой нечетной строки определить сумму элементов ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. В массиве B[5,6], значения элементов находятся в интервале [-25,30]. Подсчитать количество элементов, значение которых кратно 4. 2. В массиве C[6,10], значения элементов находятся в интервале [10,30], найти сумму элементов в 1 строке. 3.
Ответы (1)
1. В одномерном массиве из 10 целых чисел вычислить количество отрицательных элементов в каждой десятке элементов. 2. Определить сумму минимального и максимального элементов массива из 20 действительных чисел. 3. Дан массив из 20 целых чисел.
Ответы (1)
Составить программы для паскаля для следующих задач: 1. В массиве из 10 элементов подсчитать количество нечетных элементов 2. Вычислить сумму квадратов элементов, больших 2. Массив состоит из 5 элементов действительного типа. 3. Даны два массива.
Ответы (1)
В одномерном массиве А, состоящий из N действительных элементов, вычислить : a) сумму отрицательных элементов массива; b) количество элементов, удовлетворяющих условию 7 Pascal
Ответы (1)
Cделать программу в Pascal по заданию:"Найти в двумерном массиве сумму массива, сумму элементов по столбцам и среднее арифметическое по строкам"
Ответы (1)