Задать вопрос

Вывести на экран все четные числа от 3 до 35. в Паскаль

+3
Ответы (1)
  1. 18 февраля, 11:50
    0
    program zz1;

    var i:integer; / /заводим переменную для цикла

    begin

    for i: = 3 to 35 do / /организуем цикл для перебора всех чисел от трех до тридцати пяти

    if i mod 2 = 0 then write (i,' '); / /проверяем, если число делится на два, то выводим его на экран в строчку через пробел

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вывести на экран все четные числа от 3 до 35. в Паскаль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Работа в экселе. Даны два числа. Если оба чётные, то вывести слово "чётные". Если оба числа нечётные, то вывести слово "нечётные", иначе (одно чётное, другое-нечётное) вывести их произведение.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Напишите программу ввода чисел а, b с клавиатуры. Если a=b, то вывести на экран сумму a и b, иначе вывести на экран b-a (используя Функцию) Паскаль
Ответы (1)
По заданному числу K (от 0 до 10) вывести его название. Например при K=2 вывести на экран , при K=3 вывести на экран и т. д
Ответы (1)