Задать вопрос

Найти сумму квадратов натуральных чисел от 15 до 25.

+2
Ответы (1)
  1. 24 февраля, 02:07
    0
    program zz1;

    var n, i:integer; / / задаем переменные целого типа

    begin

    for i:=15 to 25 do / / организуем цикл, в котором переберем числа от пятнадцати до двадцати пяти

    begin

    n:=n + i * i; / / возводим очередное число в квадрат, умножив на себя, и добавляем его в сумму

    end;

    write (' сумма квадратов натуральных чисел от 15 до 25 = ', n); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Найти сумму квадратов натуральных чисел от 15 до 25. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)
Напишите программу, которая в последовательности из 10 натуральных чисел определяет сумму чисел определяет сумму чисел, кратных 5. в последовательности всегда имеется число, кратное 5 программа должна вывести одно число сумму чисел кратных 5
Ответы (1)
Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1) сумму чисел; 2) сумму квадратов чисел; 3) среднее арифметическое чисел; 4) сумму парных произведений.
Ответы (1)
Вычислите сумму данных N натуральных чисел. Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить. Выходные данные Выведите единственное число - сумму введенных чисел. В Pascal ABC
Ответы (1)