Войти
Задать вопрос
Тихон Степанов
Информатика
6 сентября, 04:28
В линейных алгоритмах все действия идут по порядку; в алгоритмах с повторениям всё повторяется; а разветляющие алгоритмы какие?
+1
Ответы (
1
)
Дмитрий Чернов
6 сентября, 04:43
0
Разветвляющимися алгоритмами называются такие алгоритмы, в которых результат после выполнения всех действий строго связан с действиями (сделано ли было то или иное действие или нет). Но иногда они могут вновь соединяться и опять разветвливаться. Такие алгоритмы - самый сложный вид во время того, как их составлять.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Новые вопросы по информатике
var a, R : integer; Function F (x : integer) : integer; begin if x< = 0 then F:=0 else F:=x + F (x-2); end; begin a:=8; R:=F (a); write (R); end. В паскале ответ 20, как он получается? объясните поподробнее
Ответы (1)
Написать программу в паскале для вычисления суммы ряда Sn=1+1/2+1/3 + ... + 1/n, где n - натуральное число, вводимое с клавиатуры
Ответы (1)
Ввести с клавиатуры n целых чисел. Найти произведение и количество чисел, которые при делении на 7 дают остаток 5.
Ответы (1)
ассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 640*256 и палитрой из 16 цветов.
Ответы (1)
для хранения растрового изображения размером 128 х128 пикселей отвели 4 Кбайт памяти. Каково максимально возможное число цветов в палитре изображения?
Ответы (1)
Главная
»
Информатика
» В линейных алгоритмах все действия идут по порядку; в алгоритмах с повторениям всё повторяется; а разветляющие алгоритмы какие?
Войти
Регистрация
Забыл пароль