Задать вопрос
22 декабря, 20:37

Даны три числа а, б и с. Выясните верноли отношение а

+5
Ответы (1)
  1. 23 декабря, 00:03
    0
    program thebiggest; / /Название программы.

    var a, b, c: integer; / /Раздел описания переменных.

    begin / /Начало.

    writeln ('Введите первое число'); / /Запрашиваем первое число.

    readln (a); / /Считываем первое число.

    writeln ('Введите второе число'); / /Запрашиваем второе число.

    readln (b); / /Считываем второе число.

    writeln ('Введите третье число'); / /Запрашиваем третье число.

    readln (c); / /Вводим третье число.

    if (a < b) and (a < c) and (b < c) then writeln ('Условие выполняется') else writeln ('Условие не выполняется'); / /Проверяем условие и выводим ответ.

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны три числа а, б и с. Выясните верноли отношение а ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Сколько значащих нулей в двоичной записи десятичного числа 503? 2). Для каждого из перечисленных ниже десятичных чисел построили двоичную запись. Укажите число, двоичная запись которого содержит наибольшее количество значащих нулей.
Ответы (1)
1. Даны числа X, Y. Если X>Y, то посчитать S=X+Y, иначе посчитать S=X+Y. 2. Даны числа a, b, cВЫчислить x=a*b (в квадрате) - b; y = (b+c) (в квадрате) - a (в квадрате) Если X>Y, то вывести значение X, иначе вывести значения Y
Ответы (1)
Даны три числа, если они расположены по возрастанию, то увеличить каждое в три раза, если по убыванию, то уменьшить каждое в три раза, иначе - найти их сумму.
Ответы (1)
Установите соответствие: Лазерные принтеры являются устройствами вывода информации - Отношение между двумя объектами Камчатка является полуостровом - Отношение между объектом и множеством объектов Колизей находится в Риме - Отношение между двумя
Ответы (1)
Установите соответствие: Отношение между двумя объектами Отношение между объектом и множеством объектов Отношение между двумя множествами объектов
Ответы (1)