Задать вопрос

Вывести на экран число от 1 до 5 в. а) прямом порядке b) обратном порядке

+1
Ответы (1)
  1. 15 мая, 00:37
    0
    program zz1;

    var i : integer; / / задаем переменную целого типа

    begin

    writeln (' числа от 1 до 5 в прямом порядке ');

    for i:=1 to 5 do

    write (i,' '); / / выводим числа в строчку через пробел в прямом порядке

    writeln; / / переходим на новую строку

    writeln (' числа от 1 до 5 в обратном порядке ');

    for i:=5 downto 1 do

    write (i,' '); / / выводим числа в строчку через пробел в обратном порядке

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вывести на экран число от 1 до 5 в. а) прямом порядке b) обратном порядке ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
По заданному числу K (от 0 до 10) вывести его название. Например при K=2 вывести на экран , при K=3 вывести на экран и т. д
Ответы (1)
Дана последовательность чисел s1, s2 ..., Sn. Нужно вывести её на экран в прямом и обратном порядке, что бы выглядело так s1, s2, ..., sn, ... s2, s1.
Ответы (1)