Задать вопрос

Определите объем прямоугольного параллелепипеда по его сторонам Нужна программа для паскаля

+3
Ответы (1)
  1. 4 сентября, 19:55
    0
    program zz1;

    var a, b, c, V:integer;

    begin

    writeln ('Введите первую сторону параллелепипеда');

    readln (a); / /вводим с клавиатуры первую сторону параллелепипеда

    writeln ('Введите вторую сторону параллелепипеда');

    readln (b); / /вводим с клавиатуры вторую сторону параллелепипеда

    writeln ('Введите третью сторону параллелепипеда');

    readln (c); / /вводим с клавиатуры третью сторону параллелепипеда

    V:=a*b*c; / /находим объём по формуле параллелепипеда

    write ('Объём параллелепипеда равен - ', V); / /выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Определите объем прямоугольного параллелепипеда по его сторонам Нужна программа для паскаля ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)
Веб-обозреватель (браузер), это: а) программа для просмотра веб-страниц; б) программа для обновления Windows; в) программа для интернет-чата; г) Microsoft InternetExplorer.
Ответы (1)
что такое лицензионная программа, условно бесплатная программа и свободно распространяемая программа
Ответы (1)
1) Отметь (v) правильный ответ. а) Операционная система - это программа для: тестирования компьютера обеспечения работоспособности компьютера уменьшения объема файлов б) Антивирусная программа служит для: обеспечения работы компьютера обнаружения и
Нет ответа
Программа для Паскаля. Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (а+b) ^2 и сумму квадратов а^2+b^2 этих чисел.
Ответы (1)