Задать вопрос
19 сентября, 22:19

Составить программу для вычисления значения функции : sqrt x^2+4x-5 корень закрывается - 2x^3

+2
Ответы (1)
  1. 20 сентября, 00:14
    0
    Program p1;

    Var x, y:real;

    Begin

    Writeln ('Введите значение х');

    Readln (x);

    y:=sqrt (x*x+4*x-5) - 2*x*x*x;

    writeln (' Ответ равен:', у: 0:0);

    Readln;

    End.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу для вычисления значения функции : sqrt x^2+4x-5 корень закрывается - 2x^3 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Написать программу в паскале для p=1*1/2*1/3 ... 1/n и s = sqrt (1) + sqrt (1+2) + sqrt (1+3) ... sqrt (1+n)
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Напишите программу нахождения длин медиан m1, m2 и m3, треугольника по указанными формулами. Длина сторон a, b, c задается с клавиатуры m1=1/2*sqrt (2a^2+2b^2-c^2); m2=1/2*sqrt (2a^2+2c^2-b^2); m3=1/4*sqrt (2b^2+2c^2-a^2);.
Ответы (1)
Составить программу вычисления значений функции y = f (x) на промежутке (a, b) с шагом h (на языке Basic) : f (x) = cos (x2) + x3 / (sqrt (x + 1)) а=1 b=4 h=0,14
Ответы (1)
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на Паскале) Наладить программу так, чтобы x = 5; y = - 0.758924
Ответы (1)