Задать вопрос

Тема: Линейные вычислительные алгоритмы. Задание: Напишите алгоритм вычисления у по формуле у = (1-x^2+5x^4) ^2 где х-заданное целое число. Учтите след. ограничения: 1) в арифм. выражениях можно использовать только операции сложения, вычитания и умножения. Переменная х задана х=5

+2
Ответы (1)
  1. 27 июля, 02:02
    0
    Для решения задания составим программу в Паскале:

    program n_1;

    const x=5;

    var y: integer;

    begin

    y:=sgr (1-sgr (x) + 5*x*x*x*x);

    writeln ('y=', y);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Тема: Линейные вычислительные алгоритмы. Задание: Напишите алгоритм вычисления у по формуле у = (1-x^2+5x^4) ^2 где х-заданное целое число. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Чему будет равна переменная "c" после выполнения этой программы: a : = 28; b : = 7; b : = a div b + b; c : = a mod b + a; Ответ: 2. Чему будет равна переменная "c" после выполнения этой программы: a : = 26; b : = 6; c : = a mod b + b; Ответ: 3.
Ответы (1)
Укажите истинные высказывания а) Человек разрабатывает алгоритмы Человек управляет работой других исполнителей по выполнению алгоритмов Человек исполняет алгоритмы.
Ответы (1)
В программе обозначает оператор присваивания знаки и > - соответственно операции сложения вычитания умножения деления правила выполнения операций и порядок действий соответствуют правилам арифметики определитте значение переменной а
Ответы (1)
В алгоритме, записанном ниже, используются переменные a и b. Символ ":=" обозначает оператор присваивания, знаки "+", "-", "*" и "/" - операции сложения, вычитания, умножения и деления.
Ответы (1)
Отметь ложные высказывания. Объект, исполняющий алгоритм, это исполнитель алгоритма. Человек и компьютер могут быть исполнителями алгоритма. Человек может создавать алгоритмы и исполнять их.
Ответы (1)