Задать вопрос

Составить программу. Дан массив, состоящий из 5 элементов. Найти кол-во элементов равных 7. Числа 7,14,-3,7,0.

+1
Ответы (1)
  1. 21 июля, 23:35
    0
    var

    a : array [1 ... 100] of longint;

    k, i : longint;

    begin

    k:=0;

    for i:=1 to 5 do begin read (a[i]); if a[i]=7 then k:=k+1; end;

    writeln (k);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу. Дан массив, состоящий из 5 элементов. Найти кол-во элементов равных 7. Числа 7,14,-3,7,0. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)
Решите одно из предложенных, умоляю дан массив А5 найти сумму и количество положительных элементов дан массив А5 определить количество отрицательных элементов дан массив А6 определить количество положительных элементов
Ответы (1)
1. Дан двумерный массив. Найти сумму элементов этого массива. 2. В одномерном массиве сосчитать количество элементов равных 0 3. Дан двумерный массив. Найти произведение элементов каждого столбца.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1. Дан одномерный массив из N элементов. Заменить в нем значение макс и мин элемента на сумму всех элементов массива 2. Дан одномерный массив из Н элементов. Найти среднее арифметическое положительных четных элементов данного массива
Ответы (1)