Задать вопрос

Написать программу, которая число считанное с клавиатуры, увеличивает в два раза. Паскаль абс

+5
Ответы (1)
  1. 14 ноября, 22:50
    0
    var

    a : integer; / / объявляем переменную, в которой будем хранить введенное с клавиатуры число

    begin

    writeln ('Введите число:'); / / выводим строку на эран

    readln (a); / / считываем введенное с клавиатуры число

    writeln ('Число, увеличенное в два раза : ', 2*a); / / выводим на экран строку

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу, которая число считанное с клавиатуры, увеличивает в два раза. Паскаль абс ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Задача через паскаль АБС ввести с клавиатуры 4 числа если 1 и 2 оканчивается на 5, то увеличить каждое из этих чисел в 2 раза иначе уменьшить каждое из чисел на 5 если 3 и 4 число нечётные, то вычислить сумму квадратов этих чисел иначе их
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)