Задать вопрос

Поезд двигаясь равномерно за 2 часа проходит путь равный 108 км. написать программу вычисления скорости поезда в паскале

+4
Ответы (1)
  1. 14 июня, 01:52
    0
    Program vashurok1;

    var v, s, t = integer;

    begin

    readln (s);

    readln (t);

    v=s/t;

    writeln (v);

    end.

    Эта программа написана правильно.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Поезд двигаясь равномерно за 2 часа проходит путь равный 108 км. написать программу вычисления скорости поезда в паскале ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на Паскале) Наладить программу так, чтобы x = 5; y = - 0.758924
Ответы (1)
Дано действительное число x и натуральное число n. Написать программу вычисления выражения x^2/1+x^3/2 + ... + x^n/n-1. В паскале
Ответы (1)
Написать программу в паскале для вычисления суммы ряда Sn=1+1/2+1/3 + ... + 1/n, где n - натуральное число, вводимое с клавиатуры
Ответы (1)