Задать вопрос
22 декабря, 03:24

Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности. Входящие данные; R (радиус) Выходящие данные: S (площадь), L (длинна окружности).

+4
Ответы (1)
  1. 22 декабря, 03:42
    0
    var r, s, L, p:real;

    begin

    p:=3.14;

    write ('Введите радиус ');

    readln (r);

    L:=2 * p * r;

    s:=p * (r*r);

    writeln ('Площадь ', s);

    writeln ('Длинна окружности ', L);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Установите взаимно-однозначное соответствие между функциями и их действием: 1) Возвращает значение, следующее за х а) chr (x) 2) Возвращает значение, предшествующее х б) pred (x) 3) Возвращает символ с кодом х, где х - целое число от 0 до 255 в)
Ответы (1)
Написать в Паскаль программу для решения следующей задачи. Вводится строка. Написать пользовательскую функцию, которая возвращает строку 'DA', если количество символов в ней двухзначное число и возвращает 'NET', если количество символов однозначное
Ответы (1)
Написать в паскаль. Вводится две строки. Написать пользовательскую функцию которая возвращает строку 'da' если количество символов в этих строках одинаково и возвращает 'net' если неодинаково.
Ответы (1)
Дан радиус круга. вычислить площадь и длину окружности этого круга в паскале ABC
Ответы (1)
Составьте программу решающую следующую задачу. Известна длина окружности L. Найдите площадь круга S ограниченного этой окружностью. Формулы для вычисления длины окружности и площади круга I=2 пR? S = пR^2 (где п = 3,14)
Ответы (1)