Задать вопрос

Составить программу, которая по введѐному названию страны Европы будет выводить на экран название столицы (например, вводим Греция - получаем "Столица Греции Афины");

+3
Ответы (1)
  1. 22 февраля, 23:34
    0
    program zz1;

    var s:string; / / задаем переменную строкового типа

    begin

    write (' введите страну ');

    read (s); / / вводим с клавиатуры страну

    case s of

    'Австрия':write ('Столица Австрии Вена');

    'Бельгия':write ('Столица Бельгии Брюссель');

    'Болгария':write ('Столица Болгарии София');

    'Венгрия':write ('Столица Венгрии Будапешт');

    'Великобритания':write ('Столица Великобритании Лондон');

    'Греция':write ('Столица Греции Афины');

    'Германия':write ('Столица Германии Берлин');

    'Дания':write ('Столица Дании Копенгаген');

    'Италия':write ('Столица Италии Рим');

    'Ирландия':write ('Столица Ирландии Дублин');

    'Испания':write ('Столица Испании Мадрид');

    'Кипр':write ('Столица Кипра Никосия');

    'Люксембург':write ('Столица Люксембурга Люксембург');

    'Латвия':write ('Столица Латвии Рига');

    'Литва':write ('Столица Литвы Вильнюс');

    'Мальта':write ('Столица Мальты Валлетта');

    'Нидерланды':write ('Столица Нидерландов Амстердам');

    'Португалия':write ('Столица Португалии Лиссабон');

    'Польша':write ('Столица Польши Варшава');

    'Румыния':write ('Столица Румынии Бухарест');

    'Словения':write ('Столица Словении Любляна');

    'Словакия':write ('Столица Словакии Братислава');

    'Франция':write ('Столица Франции Париж');

    'Финляндия':write ('Столица Финляндии Хельсинки');

    'Хорватия':write ('Столица Хорватии Загреб');

    'Чехия':write ('Столица Чехии Прага');

    'Швеция':write ('Столица Швеции Стокгольм');

    'Эстония':write ('Столица Эстонии Таллин');

    else write ('Такой страны нет');

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, которая по введѐному названию страны Европы будет выводить на экран название столицы (например, вводим Греция - ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике