Задать вопрос

1. Запишите оператор для вывода значений целых переменных a=5 и b=3 в следующем формате: 5+3=? В ответе не используйте пробелы. Ответ: 2. Запишите оператор для вывода значений целых переменных a=5 и b=3 в следующем формате: Z (5) = F (3) В ответе не используйте пробелы. Ответ: 3. Запишите оператор для вывода значений целых переменных a=5 и b=3 в следующем формате: a=5; b=3; В ответе не используйте пробелы.

+5
Ответы (1)
  1. 30 мая, 18:35
    0
    1. program zz1;

    var a, b:integer; / / вводим переменную целого типа

    begin

    a:=5; / / задаем значение первой переменной

    b:=3; / / задаем значение второй переменной

    write (a,'+', b,'=?'); / / выводим ответ

    end.

    2. program zz1;

    var a, b:integer; / / вводим переменную целого типа

    begin

    a:=5; / / задаем значение первой переменной

    b:=3; / / задаем значение второй переменной

    write ('Z (', a,') = F (', b,') '); / / выводим ответ

    end.

    3. program zz1;

    var a, b:integer; / / вводим переменную целого типа

    begin

    a:=5; / / задаем значение первой переменной

    b:=3; / / задаем значение второй переменной

    write ('а=', a,'; b=', b); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «1. Запишите оператор для вывода значений целых переменных a=5 и b=3 в следующем формате: 5+3=? В ответе не используйте пробелы. Ответ: 2. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Запишите оператор для вывода значений целых переменных a = 5 и b = 3 в формате: а) 3+5=? б) Z (5) = F (3) в) a = 5; b = 3;
Ответы (1)
Какой оператор надо вставить вместо многоточия, чтобы вывести на экран все элементы массива A[1 ... N] с четными номерами? В ответе не используйте пробелы. k : = 2; while k < = N do begin writeln (A[k]); ... end; Ответ:?
Ответы (1)
Напишите программу для вычисления наибольшего общего делителя двух целых чисел: а) используйте оператор repeat б) используйте оператор while
Ответы (1)
For i:=1 to N do Begin write ('C[', i,']='); readln (C[i]); end * Приведенный фрагмент программы, предназчен для 1 вывода массива в столбец 2 вывода массива в строку 3 формирования массива случайными числами 4 ввода массива с клавиатуры For i:=
Ответы (1)
Впиши имена объектов (частей компьютера) в схему. Техническое устройство ввода/вывода 1 ... ввода 2. Устройство вывода Сканер - ... - ... Слова для справок: Устройство, вывода, клавиатура, монитор, принтер
Ответы (1)